Skip to content

Játéksupport ahogy illik

Rádumáltak a pécés kolegák egy Diablo kettőre (576kbyte, kiegészítőstül háromezer forintok), mondván hibrid cédé, megy macen is, lesz végre játék az Armagetronon túl is, amivel szórakoztathatjuk magunkat.

Mellesleg ennek köszönhető, hogy az esszémmel se haladtam, de ide se írtam.

A doboz hátulja tele van gyanús információkkal a hardverkövetelményekről. Kell neki G3 processzor (szerényen nem mondja milyen, pedig 233mhz-től 900-ig volt egy két verzió) és Mac OS 8.1. Az ezzel kapcsolatos félelmeimet igazolta is a lemez mikor betömtem a gépbe. A telepítő classic-os volt, amit előrelátóan

közbevetés: nagy felismerés volt, hogy nincs nekem szükségem classicra. Tulajdonképpen egy program sincs, amit os9.2-n használtam volna, kivétel a XpostFacto, amit csak a (különben nem támogatott) Panther felhekkelésére használtam

nem raktam fel. Isteni szikra és google után kiderült, hogy a Blizzard kiadott OS X-es telepítőt a Diablóhoz. Innentől minden ment, nagyon boldogan fut a játék azon a rendszeren, ami a megjelenésekor még csak valami béta szerű állapotban leledzett.
Az már csak hab a süti tetején, hogy ugyanilyen osx installer van a starcrafthoz és a broodwarhoz is. Kellemes meleg szívtájéki érzés ez, ennek örömére megyek gyakni.