K mint kommunikáció

BDK - talán nem 1.0.7-es Mozillával kéne próbálni! Azóta már van 1.5.0.4 !!!! Ne haragudj, de nem tudunk 3 éves böngészőkre visszafelé fejleszteni. (forrás: Mutant kommentje BDK postja alatt)

A ténybeli pontosság kedvéért: a Firefox 1.0.7 2005 szeptemberében jelent meg, de még az 1.0 - amihez képest a 0.7 úgy nézem csak hibajavításokat tartalmaz - sem idősebb két évesnél, lévén 2004 novemberi kiadású. És akkor még arról nem is beszéltünk, hogy a visszafelé való kompatibilitás egy bizonyos határon belül jófejségnek számít.